[Pbibuild] PBI Autobuild: kdenlive

PCBSD Build Server root at pbibuild.pcbsd.org
Wed Apr 22 14:47:00 PDT 2009


PBI Autobuild results for module kdenlive:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/outgoing/kdenlive/

File listing:
-rw-r--r--  1 root  wheel  824661 Apr 22 17:46 build.log.bz2
-rw-r--r--  1 root  wheel       0 Mar 26 22:53 build.time
-rw-r--r--  1 root  wheel       7 Apr 22 14:35 dirstatus

PBI MD5:



Last 30 lines of build.log
---------------------------------------------------
Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/multimedia/kdenlive.
===>   kdenlive-0.7_1 depends on package: qt4-dbus>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-gui>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-network>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-svg>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-xml>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-moc>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-qmake>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-rcc>=4.4.3 - found
===>   kdenlive-0.7_1 depends on package: qt4-uic>=4.4.3 - found
===>   kdenlive-0.7_1 depends on file: /Programs/Kdenlive0.7_1/bin/automoc4 - found
===>   kdenlive-0.7_1 depends on package: kde4-shared-mime-info>=1 - found
===>   kdenlive-0.7_1 depends on file: /Programs/Kdenlive0.7_1/bin/cmake - found
===>   kdenlive-0.7_1 depends on shared library: avformat.1 - found
===>   kdenlive-0.7_1 depends on shared library: mlt.1 - found
===>   kdenlive-0.7_1 depends on shared library: mlt++.1 - found
===>   kdenlive-0.7_1 depends on shared library: intl - found
===>   kdenlive-0.7_1 depends on shared library: kimproxy.5 - not found
===>    Verifying install for kimproxy.5 in /usr/ports/x11/kdelibs4
===>  kdelibs-4.2.2 is marked as broken: does not build on 6.x. See http://miwi.bsdcrew.de/2009/01/30/status-report-kde-42-and-freebsd-64-support/.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/multimedia/kdenlive.
ERROR: 2.1 Build failed of kdenlive!!!


More information about the Pbibuild mailing list