[Pbibuild] PBI-7 Autobuild (amd64): azureus

PC-BSD Build amd64 root at pbibuild64.pcbsd.org
Sat Sep 20 06:51:35 PDT 2008


PBI Autobuild results for module azureus:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/outgoing/azureus/

File listing:
-rw-r--r--  1 root  wheel  148278 Sep 20 09:51 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
   firefox 
   seamonkey 

===>  Vulnerability check disabled, database not found
=> swt-3.4-gtk-linux-x86_64.zip doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch from http://download.eclipse.org/eclipse/downloads/drops/R-3.4-200806172000/.
swt-3.4-gtk-linux-x86_64.zip                          4620 kB  816 kBps
===>  Extracting for swt-devel-3.4,1
=> MD5 Checksum OK for swt-3.4-gtk-linux-x86_64.zip.
=> SHA256 Checksum OK for swt-3.4-gtk-linux-x86_64.zip.
===>   swt-devel-3.4,1 depends on executable: unzip - found
===>  Patching for swt-devel-3.4,1
===>  Applying extra patch /usr/ports/x11-toolkits/swt-devel/files/extra-patch-amd64-os.c
===>  Applying FreeBSD patches for swt-devel-3.4,1
===>   swt-devel-3.4,1 depends on file: /usr/local/diablo-jdk1.6.0/bin/java - found
===>   swt-devel-3.4,1 depends on file: /usr/local/bin/ant - found
===>   swt-devel-3.4,1 depends on file: /usr/local/lib/mozilla/libgtkembedmoz.so - not found
===>    Verifying install for /usr/local/lib/mozilla/libgtkembedmoz.so in /usr/ports/www/mozilla
===>  mozilla-1.7.13_8,2 is marked as broken: Does not compile with GCC 4.2.
*** Error code 1

Stop in /usr/ports/www/mozilla.
*** Error code 1

Stop in /usr/ports/x11-toolkits/swt-devel.
*** Error code 1

Stop in /usr/ports/net-p2p/azureus.
===>   azureus-3.1.1.0 depends on file: /usr/local/share/java/classes/log4j.jar - found
===>   azureus-3.1.1.0 depends on file: /usr/local/share/java/classes/commons-cli.jar - found
===>   azureus-3.1.1.0 depends on file: /usr/local/share/java/classes/junit.jar - found
===>   azureus-3.1.1.0 depends on file: /usr/local/diablo-jdk1.6.0/bin/java - found
===>   azureus-3.1.1.0 depends on file: /usr/local/bin/ant - found
===>   azureus-3.1.1.0 depends on file: /usr/local/share/java/classes/swt-devel.jar - not found
===>    Verifying install for /usr/local/share/java/classes/swt-devel.jar in /usr/ports/x11-toolkits/swt-devel
===>   swt-devel-3.4,1 depends on file: /usr/local/diablo-jdk1.6.0/bin/java - found
===>   swt-devel-3.4,1 depends on file: /usr/local/bin/ant - found
===>   swt-devel-3.4,1 depends on file: /usr/local/lib/mozilla/libgtkembedmoz.so - not found
===>    Verifying install for /usr/local/lib/mozilla/libgtkembedmoz.so in /usr/ports/www/mozilla
===>  mozilla-1.7.13_8,2 is marked as broken: Does not compile with GCC 4.2.
*** Error code 1

Stop in /usr/ports/www/mozilla.
*** Error code 1

Stop in /usr/ports/x11-toolkits/swt-devel.
*** Error code 1

Stop in /usr/ports/net-p2p/azureus.
ERROR: 2.1 Build failed of azureus!!!


More information about the Pbibuild mailing list