[Pbibuild] PBI Autobuild64: desmume

PCBSD Build x64 root at pbibuild.pcbsd.org
Fri May 23 17:58:31 PDT 2008


PBI Autobuild64 results for module desmume:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/outgoing/desmume/

File listing:
-rw-r--r--  1 root  wheel  67192 May 23 20:58 build.log

PBI MD5:



Last 30 lines of build.log
---------------------------------------------------
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot create /dev/null: No such file or directory
./configure.lineno: cannot open /dev/null: No such file or directory
===>  Script "configure" failed unexpectedly.
Please report the problem to ade at FreeBSD.org [maintainer] and attach the
"/usr/ports/devel/libtool15/work/libtool-1.5.24/config.log" including the
output of the failure of your make command. Also, it might be a good idea to
provide an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/devel/libtool15.
*** Error code 1

Stop in /usr/ports/devel/gettext.
*** Error code 1

Stop in /usr/ports/devel/gmake.
*** Error code 1

Stop in /usr/ports/emulators/desmume.
umount: unmount of /dev failed: Device busy
ERROR: 2.1 Build failed of desmume!!!


More information about the Pbibuild mailing list