[Pbibuild] PBI Autobuild: javajre

PCBSD Build Server root at pbibuild.pcbsd.org
Sun Jul 13 00:08:35 PDT 2008


PBI Autobuild results for module javajre:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/outgoing/javajre/

File listing:
-rwxr-xr-x  1 root  wheel  17981029 Jul  2 12:44 JavaJRE1.5.0-PV0.pbi
-rw-r--r--  1 root  wheel        62 Jul 13 03:08 JavaJRE1.5.0-PV0.pbi.md5
-rw-r--r--  1 root  wheel    826558 Jul 13 03:08 build.log
-rw-r--r--  1 root  wheel    117513 Jul  2 12:44 build.log.bz2
-rw-r--r--  1 root  wheel         0 Jul  2 12:44 build.time
-rw-r--r--  1 root  wheel         7 Jul 13 02:50 dirstatus
-rw-r--r--  1 root  wheel      1256 Jul  8 10:13 index.php

PBI MD5:
MD5 (JavaJRE1.5.0-PV0.pbi) = 532e89df6b4bdf1186e4cd4effcfcd1e


Last 30 lines of build.log
---------------------------------------------------
"/usr/share/mk/bsd.compat.mk", line 36: warning: NOMAN is deprecated in favor of NO_MAN
mkdir -p "/usr/local/share/qt"
cp -Rp /usr/ports/devel/qmake/work/qt-x11-free-3.3.8/mkspecs /usr/local/share/qt
install -s -o root -g wheel -m 555   qmake /usr/local/bin/
/bin/mkdir -p '/usr/local/share/doc/qt'
/bin/cp -Rp '/usr/ports/devel/qmake/work/qt-x11-free-3.3.8/doc/html' '/usr/local/share/doc/qt'
===>   Registering installation for qmake-3.3.8_1
===>  Cleaning for diablo-jre-1.5.0.07.01_11===>  diablo-jre-1.5.0.07.01_11 :
 Because of licensing restrictions, you must fetch the distribution
 manually.
 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_6" to obtain the
 time zone update file, tzupdater-1_3_6-2008c.zip.

.*** Error code 1

Stop in /usr/ports/java/diablo-jre15.
===>  diablo-jre-1.5.0.07.01_11 :
 Because of licensing restrictions, you must fetch the distribution
 manually.
 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_6" to obtain the
 time zone update file, tzupdater-1_3_6-2008c.zip.

.*** Error code 1

Stop in /usr/ports/java/diablo-jre15.
ERROR: 2.1 Build failed of javajre!!!


More information about the Pbibuild mailing list