[Pbibuild] PBI Autobuild: kompozer

PCBSD Build Server root at pbibuild.pcbsd.org
Wed Feb 20 06:25:52 PST 2008


PBI Autobuild results for module kompozer:
Status: Failed

View Folder:
ftp://69.50.233.146/pub/pbioutgoing/i386/outgoing/kompozer/

File listing:
-rwxr-xr-x  1 root  wheel  15148621 Jan  2 13:35 KompoZer0.7.10-PV0.pbi
-rwxr-xr-x  1 root  wheel  15460451 Jan 22 07:20 KompoZer0.7.10-PV1.pbi
-rw-r--r--  1 root  wheel   6657690 Feb 20 09:25 build.log
-rw-r--r--  1 root  wheel         0 Jan 22 07:20 build.time
-rw-r--r--  1 root  wheel         7 Feb 20 08:25 dirstatus
-rw-r--r--  1 root  wheel      1256 Feb 20 08:25 index.php

PBI MD5:
MD5 (KompoZer0.7.10-PV0.pbi) = 26dd4ba3201b5032f4ac923e5fef2f30
MD5 (KompoZer0.7.10-PV1.pbi) = 23dd9732f4542620b8e3b8dfebb4bb76


Last 30 lines of build.log
---------------------------------------------------
===>   shared-mime-info-0.23 depends on executable: gmake - found
===>   shared-mime-info-0.23 depends on file: /usr/local/bin/intltool-extract - found
===>   shared-mime-info-0.23 depends on executable: pkg-config - found
===>   shared-mime-info-0.23 depends on shared library: intl - found
===>   shared-mime-info-0.23 depends on shared library: glib-2.0.0 - found
===>   shared-mime-info-0.23 depends on shared library: xml2.5 - not found
===>    Verifying install for xml2.5 in /usr/ports/textproc/libxml2
===>  Vulnerability check disabled, database not found
=> libxml2-2.6.31.tar.gz doesn't seem to exist in /usr/ports/distfiles/gnome2.
=> Attempting to fetch from ftp://xmlsoft.org/libxml2/.
fetch: ftp://xmlsoft.org/libxml2/libxml2-2.6.31.tar.gz: Operation timed out
=> Attempting to fetch from ftp://fr.rpmfind.net/pub/libxml/.
fetch: ftp://fr.rpmfind.net/pub/libxml/libxml2-2.6.31.tar.gz: Operation timed out
=> Attempting to fetch from ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/gnome2/.
fetch: ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/gnome2/libxml2-2.6.31.tar.gz: File unavailable (e.g., file not found, no access)
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/gnome2 and try again.
*** Error code 1

Stop in /usr/ports/textproc/libxml2.
*** Error code 1

Stop in /usr/ports/misc/shared-mime-info.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gtk20.
*** Error code 1

Stop in /usr/ports/www/kompozer.
ERROR: 2.1 Build failed of kompozer!!!


More information about the Pbibuild mailing list