[Pbibuild] PBI-7 Autobuild (i386): javajre

PCBSD Build Server root at pbibuild.pcbsd.org
Sat Dec 6 09:48:00 PST 2008


PBI Autobuild results for module javajre:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/javajre/

File listing:
-rwxr-xr-x  1 root  wheel  18831988 Nov  4 07:25 JavaJRE1.5.0-PV0.pbi
-rw-r--r--  1 root  wheel        62 Dec  6 12:48 JavaJRE1.5.0-PV0.pbi.md5
-rw-r--r--  1 root  wheel      9827 Dec  6 12:47 build.log.bz2
-rw-r--r--  1 root  wheel         0 Nov  4 07:25 build.time
-rw-r--r--  1 root  wheel         7 Dec  6 12:14 dirstatus

PBI MD5:
MD5 (JavaJRE1.5.0-PV0.pbi) = 9ffdc3e90fd2625f3d78ee81af475f1f


Last 50 lines of build.log
---------------------------------------------------
LD_LIBRARY_PATH=/usr/ports/lang/perl5.8/work/perl-5.8.8 ./miniperl -w -Ilib -MExporter -e '<?>' || make minitest
*** Error code 1 (ignored)
LD_LIBRARY_PATH=/usr/ports/lang/perl5.8/work/perl-5.8.8 ./miniperl -Ilib configpm --heavy=lib/Config_heavy.pl lib/Config.pm
LD_LIBRARY_PATH=/usr/ports/lang/perl5.8/work/perl-5.8.8 ./miniperl -Ilib lib/lib_pm.PL
Extracting lib.pm (with variable substitutions)
	AutoSplitting perl library
LD_LIBRARY_PATH=/usr/ports/lang/perl5.8/work/perl-5.8.8 ./miniperl -Ilib -e 'use AutoSplit;  autosplit_lib_modules(@ARGV)' lib/*.pm
LD_LIBRARY_PATH=/usr/ports/lang/perl5.8/work/perl-5.8.8 ./miniperl -Ilib -e 'use AutoSplit;  autosplit_lib_modules(@ARGV)' lib/*/*.pm
make lib/re.pm
"makefile", line 952: Need an operator
make: fatal errors encountered -- cannot continue
*** Error code 1

Stop in /usr/ports/lang/perl5.8/work/perl-5.8.8.
*** Error code 1

Stop in /usr/ports/lang/perl5.8.
*** Error code 1

Stop in /usr/ports/devel/automake15.
ELF ldconfig path: /lib /usr/lib /usr/lib/compat
a.out ldconfig path: /usr/lib/aout /usr/lib/compat/aout
===>  Cleaning for diablo-jre-1.5.0.07.01_13
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_11" to obtain the
 time zone update file, tzupdater-1_3_11-2008i.zip.

*** Error code 1

Stop in /usr/ports/java/diablo-jre15.
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_11" to obtain the
 time zone update file, tzupdater-1_3_11-2008i.zip.

*** Error code 1

Stop in /usr/ports/java/diablo-jre15.
ERROR: 2.1 Build failed of javajre!!!


More information about the Pbibuild mailing list