[Pbibuild] PBI Autobuild: openoffice-i18n

PCBSD Build Server root at pbibuild.pcbsd.org
Tue Aug 26 06:26:33 PDT 2008


PBI Autobuild results for module openoffice-i18n:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/outgoing/openoffice-i18n/

File listing:
-rwxr-xr-x  1 root  wheel  789848730 Feb 22  2008 OpenOffice-i18n2.3.1-PV0.pbi
-rw-r--r--  1 root  wheel         70 Aug 26 09:26 OpenOffice-i18n2.3.1-PV0.pbi.md5
-rwxr-xr-x  1 root  wheel   95281772 Apr 10 02:03 OpenOffice-i18n2.4.0-PV0.pbi
-rw-r--r--  1 root  wheel         70 Aug 26 09:26 OpenOffice-i18n2.4.0-PV0.pbi.md5
-rw-r--r--  1 root  wheel     319373 Aug 26 09:26 build.log.bz2
-rw-r--r--  1 root  wheel          0 Aug 24 01:29 build.time
-rw-r--r--  1 root  wheel          9 Aug 26 07:16 dirstatus
-rw-r--r--  1 root  wheel       1256 Jul  8 10:13 index.php

PBI MD5:
MD5 (OpenOffice-i18n2.3.1-PV0.pbi) = d710d6e6e042edf5edd84820bb01684b
MD5 (OpenOffice-i18n2.4.0-PV0.pbi) = ea55ce06c2fbc666d081e0f031be6f31


Last 30 lines of build.log
---------------------------------------------------
===>   openoffice.org-alllangs-2.4.1_1 depends on executable: imake - found
===>   openoffice.org-alllangs-2.4.1_1 depends on executable: ant - not found
===>    Verifying install for ant in /usr/ports/devel/apache-ant
===>  Installing for apache-ant-1.7.0_2
===>   apache-ant-1.7.0_2 depends on executable: classpath - found
===>   apache-ant-1.7.0_2 depends on file: /usr/local/diablo-jdk1.6.0/bin/java - not found
===>    Verifying install for /usr/local/diablo-jdk1.6.0/bin/java in /usr/ports/java/diablo-jdk16
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please access
 
 http://www.FreeBSDFoundation.org/cgi-bin/download?download=diablo-caffe-freebsd6-i386-1.6.0_07-b02.tar.bz2
 
 with a web browser and "Accept" the End User License Agreement for
 "Caffe Diablo 1.6.0".  Please place the downloaded
 diablo-caffe-freebsd6-i386-1.6.0_07-b02.tar.bz2 in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.
ERROR: 2.1 Build failed of openoffice-i18n!!!


More information about the Pbibuild mailing list