[Pbibuild] PBI-7 Autobuild (i386): openoffice-en

PCBSD Build Server root at pbibuild.pcbsd.org
Thu Aug 21 09:38:54 PDT 2008


PBI Autobuild results for module openoffice-en:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/openoffice-en/

File listing:
-rw-r--r--  1 root  wheel  344338 Aug 21 12:38 build.log.bz2
-rw-r--r--  1 root  wheel       0 Aug 20 14:07 build.time
-rw-r--r--  1 root  wheel       7 Aug 21 09:59 dirstatus

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
Stop in /usr/ports/java/diablo-jdk15.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/bin/moc - found
===>   openoffice.org-2.4.1_1 depends on executable: zip - found
===>   openoffice.org-2.4.1_1 depends on executable: unzip - found
===>   openoffice.org-2.4.1_1 depends on executable: gcp - found
===>   openoffice.org-2.4.1_1 depends on executable: gpatch - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/Archive/Zip.pm - found
===>   openoffice.org-2.4.1_1 depends on executable: bash - found
===>   openoffice.org-2.4.1_1 depends on executable: imake - found
===>   openoffice.org-2.4.1_1 depends on executable: ant - found
===>   openoffice.org-2.4.1_1 depends on executable: gmake - found
===>   openoffice.org-2.4.1_1 depends on executable: bison - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/ice.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xaw8.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xrandr.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xi.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xcursor.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xdamage.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xcomposite.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/diablo-jdk1.5.0/bin/java - not found
===>    Verifying install for /usr/local/diablo-jdk1.5.0/bin/java in /usr/ports/java/diablo-jdk15
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please access
 
 http://www.FreeBSDFoundation.org/cgi-bin/download?download=diablo-caffe-freebsd6-i386-1.5.0_07-b01.tar.bz2
 
 with a web browser and "Accept" the End User License Agreement for
 "Caffe Diablo 1.5.0".  Please place the downloaded
 diablo-caffe-freebsd6-i386-1.5.0_07-b01.tar.bz2 in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk15.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.
ERROR: 2.1 Build failed of openoffice-en!!!


More information about the Pbibuild mailing list