[Pbibuild] PBI-7 Autobuild (i386): openoffice-en

PCBSD Build Server root at pbibuild.pcbsd.org
Wed Aug 20 11:08:02 PDT 2008


PBI Autobuild results for module openoffice-en:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/openoffice-en/

File listing:
-rw-r--r--  1 root  wheel  332807 Aug 20 14:07 build.log.bz2
-rw-r--r--  1 root  wheel       0 Aug 19 18:30 build.time
-rw-r--r--  1 root  wheel       7 Aug 20 11:51 dirstatus

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
 with a web browser and "Accept" the End User License Agreement for
 "Caffe Diablo 1.6.0".  Please place the downloaded
 diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2 in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/bin/moc - found
===>   openoffice.org-2.4.1_1 depends on executable: zip - found
===>   openoffice.org-2.4.1_1 depends on executable: unzip - found
===>   openoffice.org-2.4.1_1 depends on executable: gcp - found
===>   openoffice.org-2.4.1_1 depends on executable: gpatch - found
===>   openoffice.org-2.4.1_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/Archive/Zip.pm - found
===>   openoffice.org-2.4.1_1 depends on executable: bash - found
===>   openoffice.org-2.4.1_1 depends on executable: imake - found
===>   openoffice.org-2.4.1_1 depends on executable: ant - not found
===>    Verifying install for ant in /usr/ports/devel/apache-ant
===>  Installing for apache-ant-1.7.0_2
===>   apache-ant-1.7.0_2 depends on executable: classpath - found
===>   apache-ant-1.7.0_2 depends on file: /usr/local/diablo-jdk1.6.0/bin/java - not found
===>    Verifying install for /usr/local/diablo-jdk1.6.0/bin/java in /usr/ports/java/diablo-jdk16
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please access
 
 http://www.FreeBSDFoundation.org/cgi-bin/download?download=diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2
 
 with a web browser and "Accept" the End User License Agreement for
 "Caffe Diablo 1.6.0".  Please place the downloaded
 diablo-caffe-freebsd7-i386-1.6.0_07-b02.tar.bz2 in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.
ERROR: 2.1 Build failed of openoffice-en!!!


More information about the Pbibuild mailing list