<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 02/12/2013 19:43, Ben Milman wrote:<br>
    </div>
    <blockquote
cite="mid:CAHivpvKe_m=10YiQ12KzwfvhFDaPN4-Z58SZRXxxtydeD3cPtg@mail.gmail.com"
      type="cite">
      <div dir="ltr">
        <div>
          <div>Hello,<br>
            <br>
            I attempted to build a gmail-notify PBI with EasyPBI on a
            fully up-to-date PC-BSD 9.1-RELEASE system. I had previously
            successfully built a gmail-notify PBI with EasyPBI on PC-BSD
            9.0-RELEASE, but I forgot to back it up before a
            nuke-and-repave. <br>
            <br>
          </div>
          The module and build log (16.9MB uncompressed!) are attached.
          If anyone can give any insight into why this failed, I would
          appreciate it - this is a very useful widget.<br>
          <br>
        </div>
        Thanks,<br>
        Ben<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Pbi-dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Pbi-dev@lists.pcbsd.org">Pbi-dev@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/pbi-dev">http://lists.pcbsd.org/mailman/listinfo/pbi-dev</a>
</pre>
    </blockquote>
    <br>
    It appears that the build error is coming in from the
    x11-toolkits/py-gnome-extras port not having a few files that
    gmail-notify needs. <br>
    I just tried to build a PBI for mail/gmail-notify using EasyPBI on
    my local box and it ran into the exact same error, so I think the
    problem might have to do with something in the port itself. It might
    be a good idea to contact the port maintainer and see if he has any
    ideas on how to fix it. You will probably want to include the last
    ~100 lines of the build log so he can see the exact error.<br>
    <pre class="moz-signature" cols="72">-- 
~~Ken Moore~~
PC-BSD/iXsystems</pre>
  </body>
</html>