<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 05/29/2012 20:35, Hakisho Nukama wrote:
    <blockquote
cite="mid:CA+zcas11DbpCrzgaDNoSfa+ZNHTypcNjzVSTcXLAaTJbgy1cnA@mail.gmail.com"
      type="cite">
      <pre wrap="">Attached a PBI for devel/fuel,
a GUI front-end for fossil SCM tool.

Use "tar -xvJf fuel.tar.xz -C /usr/pbi/modules-devel/devel" to extract
this module to /usr/pbi/modules-devel/devel/fuel.
And "pbi_autobuild -c /usr/pbi/modules-devel -o /usr/pbi/pbiout
--tmpfs" to build it.

This is a call for testing and improving this PBI.

While building this PBI with
# pbi_autobuild -d /usr/pbi/ports -c /usr/pbi/modules-devel -o
/usr/pbi/pbiout-devel --tmpfs
I encountered following error (no ports in /usr/ports, but in /usr/pbi/ports):

"/usr/share/mk/bsd.port.mk", line 16: Could not find /usr/ports/Mk/bsd.port.mk
make: fatal errors encountered -- cannot continue
Warning: Unable to set PBI_PROGVERSION with:
make -C /usr/pbi/ports/devel/fuel -V DISTVERSION
Warning: Unable to set PBI_PROGVERSION with:
make -C /usr/pbi/ports/devel/fuel -V DISTVERSION
Starting build of: ./devel/fuel/pbi.conf  - Priority: 05
Warning: Unable to set PBI_PROGVERSION with:
make -C /usr/pbi/ports/devel/fuel -V DISTVERSION
pbi_makeport -c devel/fuel -d /usr/pbi/ports -o
/usr/pbi/pbiout-devel/devel/fuel --delbuild devel/fuel

"/usr/share/mk/bsd.port.mk", line 16: Could not find /usr/ports/Mk/bsd.port.mk
make: fatal errors encountered -- cannot continue
Warning: Unable to set PBI_PROGVERSION with:
make -C /usr/pbi/ports/devel/fuel -V DISTVERSION

Best Regards
Hakisho Nukama
</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Pbi-dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Pbi-dev@lists.pcbsd.org">Pbi-dev@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/pbi-dev">http://lists.pcbsd.org/mailman/listinfo/pbi-dev</a>
</pre>
    </blockquote>
    <br>
    I just added this module to the build server. It will probably build
    fine there, it looks you might have messed up something with your
    ports tree that is causing that build error.<br>
    Thanks for sending it in!<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
~~ Ken Moore ~~
PC-BSD/iXsystems</pre>
  </body>
</html>