<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 12/21/2011 20:40, Ben Milman wrote:
    <blockquote
cite="mid:CAHivpvJ8tRLg1__SdRxrfmg+53M9XsQ6QtROsGt8=AOC1mX4ZQ@mail.gmail.com"
      type="cite">Attached is a gmail-notifier module made with easyPBI.
      Other than appearing in lost and found in the menu and not having
      an icon, it is fully functional (I have been using it in gnome for
      the last few days). I made no changes from the default settings.
      EasyPBI indicated that it would show up in the Internet category.
      <div>
        <br>
      </div>
      <div>Ben Milman</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Pbi-dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Pbi-dev@lists.pcbsd.org">Pbi-dev@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/pbi-dev">http://lists.pcbsd.org/mailman/listinfo/pbi-dev</a>
</pre>
    </blockquote>
    <br>
    I just added this module to the build server and fixed the icon
    issue.<br>
    I have noticed that a number of PBI's are ending up in the "Lost and
    Found" menu. I think this happens when there is a typo (or
    mis-capitalization?) in the desired category or if that category
    does not exist. <br>
    I did discover that with KDE many of the menu categories only exist
    if you installed the corresponding KDE system package. This is a
    relatively minor annoyance right now, but it is on my list of things
    to fix when things slow down a bit.<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
~~ Ken Moore ~~
PC-BSD/iXsystems</pre>
  </body>
</html>