<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 12/02/2011 03:32, Tigersharke . wrote:
    <blockquote
cite="mid:CAHRv5ygsPRURkoJD4-1cYC+Sux77m2PnZuruzoL_3k9etofqhA@mail.gmail.com"
      type="cite">Hello!<br>
      <br>
      My system is 64bit PC-BSD v9.0rc2 with all desktops installed but
      currently using XFCE.<br>
      <br>
      The VirtualBox 4.0.12 PBI does not have all of the capabilities of
      VirtualBox-ose 4.0.12 as installed from ports. When attempting to
      access a CD, I am not given the option of accessing the hardware
      directly, only to choose the location of an iso.. but the port as
      installed, allows this functionality.<br>
      <br>
      The virtualbox-ose 4.0.12 port was built with: Qt4,
      Guestadditions, Dbus, and X11.  <br>
      <br>
      The virtualbox-ose-additions 4.0.12 port was built with: X11 and
      Hal.<br>
      <br>
      So it appears that this may be another port which takes some
      interaction to properly turn into a PBI9. :)<br>
      <br>
      <br>
      Thanks for your hard work!<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Pbi-dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Pbi-dev@lists.pcbsd.org">Pbi-dev@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/pbi-dev">http://lists.pcbsd.org/mailman/listinfo/pbi-dev</a>
</pre>
    </blockquote>
    <br>
    Looks like this was a bug on the 4.0.12 version, the 4.0.14 PBI
    seems to work here with my host drive :)<br>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>