<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
</head>
<body class='hmmessage'>


<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>


<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
The 64-bit version of doomlegacy is missing a runtime library:<br><br>Using existing ~/.doomlegacy directory.<br>/libexec/ld-elf.so.1: Shared object "libSDL_mixer-1.2.so.10" not found, required by "lsdldoom"<br><br>Including sdl_mixer should fix the PBI problem. Unfortunately the real problem is with the underlying port which gives this error:<br><br>Using existing ~/.doomlegacy directory.<br>Bus error<br><br>This PBI should be removed until this can be fixed.<br><br>I think the 32-bit PBI works, but the hardware on my test system is too old to test it properly. Can someone else confirm that the 32-bit PBI is OK?<br><br>Cheers,<br><br>Dru<br><br>                                               </body>
</html>