<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Trebuchet MS";
        panose-1:2 11 6 3 2 2 2 2 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=3 face="Trebuchet MS"><span style='font-size:
11.5pt;font-family:"Trebuchet MS"'>When I run the digiKam PBI the gears turn
for a while but nothing happens. <o:p></o:p></span></font></p>

<p class=MsoNormal><font size=3 face="Trebuchet MS"><span style='font-size:
11.5pt;font-family:"Trebuchet MS"'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=3 face="Trebuchet MS"><span style='font-size:
11.5pt;font-family:"Trebuchet MS"'>I didn't try the 1.4.1 PBI on my 1.5
installation. Will that work?<br>
<br>
<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=3 face="Trebuchet MS"><span style='font-size:
11.5pt;font-family:"Trebuchet MS"'>Someone in the forums pointed out the 1.5
version was 64 bit.<br>
I didn't realize the X64 meant it was 64 bit CPU. How could I have known that?<br>
<br>
This is a bummer because my system was working just fine. I wouldn't have
upgraded had I known I needed an X86 PBI for digiKam.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=3 face="Trebuchet MS"><span style='font-size:
11.5pt;font-family:"Trebuchet MS"'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

</div>

</body>

</html>