[PC-BSD Pbi-dev] Qt and QtMobility - Ops, I meant QMultimedia and and QMultimediaWidgets

Kris Moore kris at pcbsd.org
Fri Apr 5 14:36:29 PDT 2013


On 04/04/2013 09:01, Fabrizio Parrella wrote:
> OK, I research a little more, I learned that what I really need is
> QMultimedia and  and QMultimediaWidgets
>
> 4.8 has it already, but the old libraries do not interface with
> cameras but only with audio sources, 5.0 has all the needed and is all
> Free (QtMobility I believe is not fully free for commercial use).
>
> Fabry

Ahh, that makes it easier then. QT5 will hit ports probably along with
KDE5, whenever that launches ;)

Hopefully it'll be soon, I'm looking forward to new features it brings also!

-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/pbi-dev/attachments/20130405/e153a06e/attachment.html>


More information about the Pbi-dev mailing list