[PC-BSD Pbi-dev] Java JDK port and Eclipse

Jesse Smith jessefrgsmith at yahoo.ca
Fri Mar 4 06:09:28 PST 2011


Fellow PBIians,

Recently there have been a few requests for PBI modules with Java
dependencies, specifically the dependency java/jdk16. This port doesn't
build on my machine and a check at FreshPorts shows the port as being
marked as "Forbidden / Broken / Ignore / Restricted".

Now I noticed we already have a PBI for Eclipse on the build server and
Eclipse uses JDK. Does this mean there's a way around the broken port,
or was the Eclipse module build before JDK was marked a broken?

Any suggestions?
 -Jesse




More information about the Pbi-dev mailing list