[PC-BSD Pbi-dev] doomlegacy does not work

Dru Lavigne drulavigne at sympatico.ca
Tue Oct 19 14:36:54 PDT 2010








The 64-bit version of doomlegacy is missing a runtime library:

Using existing ~/.doomlegacy directory.
/libexec/ld-elf.so.1: Shared object "libSDL_mixer-1.2.so.10" not found, required by "lsdldoom"

Including sdl_mixer should fix the PBI problem. Unfortunately the real problem is with the underlying port which gives this error:

Using existing ~/.doomlegacy directory.
Bus error

This PBI should be removed until this can be fixed.

I think the 32-bit PBI works, but the hardware on my test system is too old to test it properly. Can someone else confirm that the 32-bit PBI is OK?

Cheers,

Dru

 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/pbi-dev/attachments/20101019/3b216ea8/attachment.html>


More information about the Pbi-dev mailing list