[PC-BSD Pbi-dev] How to build PBI modules that require JDK?

Sam Lin semin2006 at gmail.com
Thu Aug 26 14:21:47 PDT 2010


Hi PBIian,

I am managing to build print/jabref and deskutils/ganttproject PBIs,
both of which require jdk to build and run. Is there anyway that I
could get PBI-Builder fetch and install jdk automatically rather than
doing all these by hand?

Regards,
Sam


More information about the Pbi-dev mailing list