[PC-BSD Pbi-dev] trying to build bacula-bat PBI

Silver Salonen silver.salonen at gmail.com
Mon Mar 23 07:05:45 PST 2009


On Monday 23 March 2009 17:00:03 Kris Moore wrote:
> Yes, you'll probably want to use $BASE in the other scripts as well, I 
> didn't go through it to closely, so feel free to adjust as necessary and 
> trigger a rebuild :)

Yup, I've already commited the changes to SVN.

> I'm not sure what you mean by linking the default PBI folder? What would 
> be an example?

I meant links in the first column on pbibuild.pcbsd.org. I now noticed the 
upper "(PCBSD 1.5.x) - (PCBSD 7.x)" :)

To my mind downloads of the the current version (PCBSD 7.x) should be 
shown/selected by default.

--
Silver


More information about the Pbi-dev mailing list