[PC-BSD Pbi-dev] i have pidgin 2.5.5_0 installed and the updater found 2.5.4

Gonzalo Martinez-Sanjuan Sanchez g.martinez at pcbsd.es
Thu Mar 12 08:14:12 PST 2009


On Thursday 12 March 2009 03:51:10 am Marcel Klinz [PC-BSD.de] wrote:
> i have pidgin 2.5.5_0 installed and the updater found 2.5.4

marcel, u reported something simmilar before... and as in that report, i will 
give u the same answer. 2.5.5_0 has been approved right now. Now 2.5.5_0 is 
the lastest pbi version of pidgin.  so your updater tool will say you that u 
already have the lastest version installed.

when i approve a pbi i also register it in the PBI update tool. so, if you 
test a pbi version which i havent registered in the updater, always will show 
u the lastest pbi version approved (in the case of pidgin, the lastest pbi 
version approved was 2.5.4 yesterday)

im sure u will find this problem in the rest of pbis not approved but ready 
for testing.......


-- 
Un saludo!

Gonzalo Martinez-Sanjuan Sanchez
PC-BSD Software

http://www.pcbsd.org
http://www.pbidir.com


More information about the Pbi-dev mailing list