[PC-BSD Pbi-dev] i have pidgin 2.5.5_0 installed and the updater found 2.5.4

Marcel Klinz [PC-BSD.de] m.klinz at pc-bsd.de
Wed Mar 11 18:51:10 PST 2009


i have pidgin 2.5.5_0 installed and the updater found 2.5.4


More information about the Pbi-dev mailing list