[PC-BSD Pbi-dev] bacula-bat pbibuild

Silver Salonen silver.salonen at gmail.com
Wed Oct 15 01:26:19 PDT 2008


On Tuesday 14 October 2008 18:23:25 Kris Moore wrote:
> Silver Salonen wrote:
> > On Tuesday 14 October 2008 17:33:02 Kris Moore wrote:
> >> Silver Salonen wrote:
> >>> On Monday 13 October 2008 09:38:35 Silver Salonen wrote:
> >>>> On Sunday 12 October 2008 14:27:31 Silver Salonen wrote:
> >>>>> Bacula-bat port has been updated to 2.4.3. Now, if I check 
> >>>> pbibuild.pcbsd.org, 
> >>>>> I see under "PCBSD 7.x" that bacula-bat was successfully built on 
> > "October 
> >>>>> 12th, 2008 - 10:06am indeed" and there's BaculaBat2.4.3-PV0.pbi in 
FTP. 
> > I 
> >>>>> tested it and it works OK, so it can be uploaded to pbidir.com :)
> >>>> Ah, hold on a bit with that.. I'll make the script use Kommander 4.1 :)
> >>> Oh yeah.. there's no Kommander 4.1 yet.. just beta or smth.. anyway, 
it's 
> > done 
> >>> and tested, so the PBI may be uploaded to pbidir.com now :)
> >>>
> >>> Any info on version of PCBSD 1.5.x?
> >>>
> >>> --
> >>> Silver
> >>
> >> http://pbibuild.pcbsd.org/index.php?sort=date&ver=6
> >>
> >> I show that it was rebuilt last night it looks like. Can you test / 
> >> confirm it works the way you need it to?
> > 
> > The question (in the initial letter of the thread) was that why the 
version of 
> > Bacula Bat is 2.4.2 although in ports it's 2.4.3.
> > 
> > --
> > Silver
> 
> 
> Opps, I see that now :) It was building properly, but the file wasn't 
> getting uploaded to ftp.pcbsd.org. I've fixed it now, and its re 
> syncing. It should be up in a few hours at most.

My colleagu tested it on his PC-BSD 1.4 and it worked just fine, so I guess it 
works on 1.5 as well.

Both the 1.5 and 7 versions may be uploaded to pbidir.com then :)

--
Silver


More information about the Pbi-dev mailing list