[PC-BSD Pbi-dev] [Pbibuild] PBI Autobuild: valknut

Gonzalo Martinez - Sanjuan Sanchez g.martinez at pcbsd.es
Mon Jan 28 16:09:37 PST 2008


On Tuesday 29 January 2008 1:06:37 am Marcel Klinz [PC-BSD.de] wrote:
> Gonzalo Martinez - Sanjuan Sanchez schrieb:
> > On Monday 28 January 2008 11:49:54 pm Marcel Klinz [PC-BSD.de] wrote:
> >> PCBSD Build Server schrieb:
> >>> PBI Autobuild results for module valknut:
> >>> Status: Success
> >>>
> >>> View Folder:
> >>> http://pbibuild.pcbsd.org/valknut/
> >>>
> >>> File listing:
> >>> -rwxr-xr-x  1 root  wheel  7998804 Jan 28 17:27 Valknut0.3.10-PV0.pbi
> >>> -rw-r--r--  1 root  wheel  6238227 Jan 28 17:27 build.log
> >>>
> >>> PBI MD5:
> >>> MD5 (Valknut0.3.10-PV0.pbi) = 1856a4e2c3d15d3756bc1ad129d9b24c
> >>>
> >>>
> >>> _______________________________________________
> >>> Pbibuild mailing list
> >>> Pbibuild at lists.pcbsd.org
> >>> http://lists.pcbsd.org/mailman/listinfo/pbibuild
> >>
> >> when i want to install this program, the installer say that this program
> >> is already installed. i click a thousand times on uninstall but it
> >> didn´t work.
> >> _______________________________________________
> >> Pbi-dev mailing list
> >> Pbi-dev at lists.pcbsd.org
> >> http://lists.pcbsd.org/mailman/listinfo/pbi-dev
> >
> > the pbi has this line
> > if [ -e "/usr/local/bin/valknut" ]
> > which means that if you have a file called valknut in /usr/local/bin/
> > (automatically placed when u install valknut from ports or another pbi).
> >
> > So if you installed the port or another pbi, thats the warning/error u
> > get. If you dont have anything installed, I just can tell u to type this
> > rm -fR /usr/local/bin/valknut
> >
> > I have tested it and seems to work fine here (PC-BSD1.4). The only
> > problem I see it is that I can not see it in spanish, but Im not sure
> > valknut its in spanish....
> >
> > Marcel, tell me if your problem persists after removing
> > /usr/local/bin/valknut _______________________________________________
> > Pbi-dev mailing list
> > Pbi-dev at lists.pcbsd.org
> > http://lists.pcbsd.org/mailman/listinfo/pbi-dev
>
> i don´t have any ports installed. anyway, i have removed it with your
> syntax get follow buggy screen (attachment)

Im totally lost now...... 
What the hell is that screen? xD

Kris, any idea? Have we found somekind of bug?


More information about the Pbi-dev mailing list