[PC-BSD Pbi-dev] APPROVED: [Pbibuild] PBI Autobuild: firefox

Kris Moore kris at pcbsd.com
Wed Dec 12 08:49:58 PST 2007


Probably whenever somebody updates the GTK-QT theme engine in ports :) 
There is a more recent version available, nobody has updated it for FBSD 
yet though. That may fix it.

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


Gonzalo Martinez - Sanjuan Sanchez wrote:
> El 12/12/2007, a las 17:02, Kris Moore escribió:
> 
>>> %firefox
>>> Gtk-Qt theme engine warning:
>>>  Could not open /proc/24280/cmdline
>>>  This may cause problems for the GNOME window manager
>>> %
>>>
>>>
>> You'll see these on all GTK applications, its a bug with the GTK-QT
>> theme engine, which we don't have control over. Its purely cosmetic in
>> nature though :)
> 
> Yeah, its a cosmetic stuff, but do you think that exists any way to  
> remove the warning somehow somewhere someday? :P
> 
> 
> 
> _______________________________________________
> Pbi-dev mailing list
> Pbi-dev at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/pbi-dev
> 
> !DSPAM:1,47600777588514080043512!
> 
> 


More information about the Pbi-dev mailing list