[Pbi-bugs] net-im/skype

N V vans9 at ya.ru
Wed Jul 9 14:01:55 PDT 2014


Hi.

Trying to install net-im/skype from AppCafe conflicts with nvidia-drivers. Log follows:

Updating repository catalogue
Installing: net-im/skype
The following 5 packages will be installed:
Installing linux-f10-libv4l: 0.6.2
Installing linux-f10-dri: 7.2_1
Installing linux-f10-libasyncns: 0.7
Installing linux-f10-libsigc++20: 2.2.2
Installing skype: 2.1.0.81_1,1
The installation will require 41 MB more space
0 B to be downloaded
{ "type": "INFO_INTEGRITYCHECK_BEGIN", "data": {}}
{ "type": "ERROR", "data": {"msg": "WARNING: locally installed nvidia-driver-331.67 conflicts on /compat/linux/usr/lib/libGL.so.1 with:
- linux-f10-dri-7.2_1
"}}
Checking integrity...pkg: WARNING: locally installed nvidia-driver-331.67 conflicts on /compat/linux/usr/lib/libGL.so.1 with:
- linux-f10-dri-7.2_1

Regards,
Vans.


More information about the Pbi-bugs mailing list