[Pbi-bugs] smb4k PBI

Kris Moore kris at pcbsd.org
Mon Jan 3 06:24:10 PST 2011


On Sat, Jan 01, 2011 at 09:56:54AM -0600, Josh Paetzel wrote:
> The existing PBI for smb4k is an old version that is designed for KDE 3.  It's 
> also not based on the last version released for KDE 3.x.  I tried it out, and 
> it pretty much falls on it's face.  It can't use KDE4's kwallet, and it bombs 
> trying to mount stuff.  It's also pretty ugly due to some missing stuff I 
> suppose, or maybe KDE 3 just *was* that ugly, I don't really remember.
> 
> The issue is the underlying FreeBSD port.
> 
> I'm working on updating the existing FreeBSD port to be the last version of 
> smb3k that supports KDE3, and then creating a new port called net/smb4k-kde4 
> that contains the latest version that does support KDE 4.
> 
> I recommend the existing PBI get yanked, I'll ping when the port is finished 
> so we can try out making it into a PBI.
> 
> -- 
> Thanks,
> 
> Josh Paetzel

Great, thanks Josh! I've removed the old PBI, and will wait for your heads up to switch
it to building smb4k-kde4.

-- 
Kris Moore
PC-BSD Software


More information about the Pbi-bugs mailing list