[Pbi-bugs] Firebug crashes FF3.5.5

Kris Moore kris at pcbsd.com
Fri Jan 29 07:35:19 PST 2010


On 01/29/2010 00:31, Jeff wrote:
> All of a sudden Firebug(1.5.0) is crashing FF3.5.5 (OS=7.1.1, 64Bit) instantly when started:
>
>
> :1: error: unexpected character `\246', expected keyword - e.g. `style'
>
> (npviewer.bin:31739): Gtk-WARNING **: Unable to locate theme engine in module_path: "qtcurve",
> :1: error: unexpected character `\246', expected keyword - e.g. `style'
>
> (npviewer.bin:31835): Gtk-WARNING **: Unable to locate theme engine in module_path: "qtcurve",
> :1: error: unexpected character `\246', expected keyword - e.g. `style'
> [FDLProc] canHandle()

Did firebug get updated and that's when this started? If you disable 
firebug, does the browser work again?


Also take a look at this, looks like its occurring with this plugin on 
amd64 linux as well:

http://blog.getfirebug.com/2010/01/19/64-bit-firefox-on-linux-crashes-with-firebug-1-5-0/

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Pbi-bugs mailing list