[Installer] PC-BSD 9.1 installation hangs on dd: error...

Carlo Tambuatco oraclmaster at gmail.com
Thu Aug 1 09:57:15 PDT 2013


Just tried installing on my MacBook pro the new 9.1 release of PC-BSD. The installation seems to proceed fine until the need to install a bootable partition, which I am guessing modifies the MBR. I have partitioned my hard drive as follows:

/dev/disk0
   #:                       TYPE NAME                    	SIZE       		IDENTIFIER
   0:      GUID_partition_scheme                      *750.2 GB   	disk0
   1:                        EFI                         			209.7 MB   	disk0s1
   2:                  Apple_HFS Volume 1     	        450.0 GB   	disk0s2
   3:       Microsoft Basic Data PC-BSD              289.1 GB   	disk0s3

with disk0s3 formatted for FAT32 Microsoft basic data. That is the partition on which I want to install PC-BSD.
On installation, I get the 'dd: /dev/disk0s3a: Operation not supported' error.

On a subsequent installation attempt, I tried modifying the kern.geom.debugflags to 0x10, (16), to see if that would help. It did not.

I partitioned my hard drive using OS X's disk utility. I am not an expert on MBR tables, I use rEFInd to boot multiple os's. What is the problem with the PC-BSD installer continuing the install process?



Who is more busy than he who hath least to do?
  - John Clark



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/installer/attachments/20130801/2630e7f1/attachment.html>


More information about the Installer mailing list