<div class="gmail_quote">Forgot to cc the list.<br><br>I'm not sure yet as far as how soon pkg will support multiple 
repos.  From what I read on the mailing lists it was a known bug that 
had been fixed in 1.0.8.  Still investigating that however as I still 
couldn't get it to work.<br>
<br>From what I read on the freebsd gnome mailing lists the recent 
security problems with the FreeBSD package build servers have delayed 
the import of Gnome 3 into the ports tree until the FreeBSD package 
build servers come back online.  I haven't seen any word on whether or 
not they have.It sounded like it was going to be quite a bit of work 
ahead for them though.  Even though the packages are functional they 
have to insure that they import won't break other ports.  I am 
optimistic though as the packages are for the most part seem more 
functional than a lot of the Gnome 2 releases I have used in the past.<span class="HOEnZb"><font color="#888888"><br><br>Joe<br><br></font></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<span class="HOEnZb"><font color="#888888"></font></span><div class="HOEnZb"><div class="h5"><br><br><div class="gmail_quote">On Thu, Mar 7, 2013 at 8:33 AM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div dir="auto"><div><br></div><div>I'm looking forward to having those work as well :) Any idea on when they will? 1.0.9?</div><div><br></div><div>Right now the system updates will be coming down via the "pc-updatemanager" utility, which is apart of pcbsd-utils package in our repo. You'll need to keep that package updated, since it'll do the necessary bits of adjustment to "freebsd-update" to perform system updates to 9.1.1 or 9.2, etc. </div>

<div><br></div><div>Any idea when Gnome3 is going to hit ports? Would be nice to have it in our repo.<br><br>--<div>Kris Moore</div></div><div><div><div><br>On Mar 6, 2013, at 7:53 PM, Joe Maloney <<a href="mailto:jpm820@gmail.com" target="_blank">jpm820@gmail.com</a>> wrote:<br>

<br></div><blockquote type="cite"><div><span style="color:rgb(34,34,34);font-size:13px;font-family:arial,sans-serif">I have built a pkg repo for Gnome 3 that I have been testing with your rolling release and I have observed a couple of things.  It would appear that you are using the packagesite: options becuase the multiple repo's settings even in pkg 1.0.8 are just not working yet.  Can't wait until they do work.  :)  </span><div style="color:rgb(34,34,34);font-size:13px;font-family:arial,sans-serif">


<br></div><div style="color:rgb(34,34,34);font-size:13px;font-family:arial,sans-serif"><a href="https://github.com/pkgng/pkgng#multirepos" style="color:rgb(17,85,204)" target="_blank">https://github.com/pkgng/pkgng#multirepos</a><br>


<div><br></div><div>It would also appear that if I change the packagesite from PCBSD's repo to my repo I will be unable to receive updates for PCBSD's packages and my packages which is expected.  The big question I have is system updates.  If I were to run with my own package repository until they day I can use both would I still be able to get updates from system manager?  Will it still use freebsd-update?  Or is it going to use pkg to run system upgrades as well?</div>


<div><br></div><div>Joe</div><div><br></div></div>
</div></blockquote></div></div><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Dev mailing list</span><br><span><a href="mailto:Dev@lists.pcbsd.org" target="_blank">Dev@lists.pcbsd.org</a></span><br>

<span><a href="http://lists.pcbsd.org/mailman/listinfo/dev" target="_blank">http://lists.pcbsd.org/mailman/listinfo/dev</a></span><br></div></blockquote></div></blockquote></div><br>
</div></div></blockquote></div><br>