<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    19.04.2012 19:46, arrowdodger написал:
    <blockquote
cite="mid:CALH631=SgqgamY2kwD8v8kM4AnQPg3zGjs1XhkYF0FSX6gg7pg@mail.gmail.com"
      type="cite">On Thu, Apr 19, 2012 at 8:38 PM, Fabrizio Parrella <span
        dir="ltr"><<a moz-do-not-send="true"
          href="mailto:fabrizio@bibivu.com">fabrizio@bibivu.com</a>></span>
      wrote:<br>
      <div class="gmail_quote">
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          Not sully sure.. I know that when I change the hostname via
          the network interface I cannot open any new program and not
          even restart..<br>
        </blockquote>
        <div><br>
          I have been experiencing this problem for a long time. But i'm
          not changing hostname too often, so it's not biting me.<br>
          Surely it has something to do with X.<br>
        </div>
      </div>
      <br>
    </blockquote>
    You should try to change hostname with <br>
    /bin/hostname<br>
    if problem persist - probably you'll need additional hook call, like
    "xhost +$hostname" or smt like this.<br>
    <br>
    I'll see in near days into that, if this will be
    unsolved/unreported.<br>
    <br>
    <blockquote
cite="mid:CALH631=SgqgamY2kwD8v8kM4AnQPg3zGjs1XhkYF0FSX6gg7pg@mail.gmail.com"
      type="cite">
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Dev@lists.pcbsd.org">Dev@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/dev">http://lists.pcbsd.org/mailman/listinfo/dev</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>