<br>Devs,<br><br>I received an email from a fellow Dutch speaker who can&#39;t use PC-BSD 1.5<br><br>The problem is: he&#39;s got a dlink card with atheros chipset which are recognised and working. However, when he enters the key the whole system freezes.<br>
<br>It all worked fine in 1.4<br><br>Any idea what the problem could be?<br><br>It&#39;s a pity that Niklaas who helped me translate PC-BSD into Dutch since version 1.0 has to revert back to SuSE :-(<br><br><div class="gmail_quote">
---------- Forwarded message ----------<br>From: <b class="gmail_sendername"></b> &lt;<a href="mailto:niklaas@telenet.be">niklaas@telenet.be</a>&gt;<br>Date: 2008/4/25<br>Subject: Re:  Feedback 1.5.1<br>To: Gerard van Essen &lt;<a href="mailto:gvanessen@gmail.com">gvanessen@gmail.com</a>&gt;<br>
<br><br>ja de kaart staat erbij = dlink met atheros chipset + kaart werkt,<br>
en vind mijn wireless netwerk doch als ik de key ingeef , of nadat<br>
ik de key ingegeven hebt flipt ( freezed ) alles....alles loopt vast<br>
en dit heeft nochtans perfect gewerkt in het verleden...<br>
niklaas<br>
&gt;----- Oorspronkelijk bericht -----<br>
&gt;Van: Gerard van Essen [mailto:<a href="mailto:gvanessen@gmail.com">gvanessen@gmail.com</a>]<br>
&gt;Verzonden: vrijdag, april 25, 2008 03:29 PM<br>
&gt;Aan: &#39;niklaas Geers&#39;<br>
&gt;Onderwerp: Re: Feedback 1.5.1<br>
&gt;<br>
&gt;Hallo Niklaas,<br>
&gt;<br>
&gt;Dank je voor de feedback. Goed dat het toetsenbordprobleem verholpen<br>
&gt;is. Nu de wireless netwerkkaart nog ;-)<br>
&gt;<br>
&gt;Wat is de naam en nummer van je kaart? Werk die kaart met FreeBSD 6.3?<br>
&gt;<br>
&gt;Staat je kaart hierbij:<br>
&gt;<a href="http://www.freebsd.org/releases/6.3R/hardware-i386.html#WLAN" target="_blank">http://www.freebsd.org/releases/6.3R/hardware-i386.html#WLAN</a><br>
&gt;<br>
&gt;Groetjes,<br>
&gt;<br>
&gt;Gerard<br>
&gt;<br>
&gt;On 4/25/08, niklaas Geers &lt;<a href="mailto:niklaas.geers@gmail.com">niklaas.geers@gmail.com</a>&gt; wrote:<br>
&gt;&gt; Beste Gerard,<br>
&gt;&gt;<br>
&gt;&gt; Gisteren de 1.5.1 op mijn laptop Asus X51R geinstalleerd. ( en terug<br>
&gt;&gt; afgezwierd...( verwijderd))<br>
&gt;&gt; De toetsenbordproblemen zijn van de baan, doch bij het instellen van mijn<br>
&gt;&gt; wireless netwerkkaart tot 3x toe &quot;Freeze van mousepointer en al de rest&quot;<br>
&gt;&gt; met<br>
&gt;&gt; reset tot gevolg...<br>
&gt;&gt; De vertalingen zien er goed uit gedurende de installatie, hier en daar wel<br>
&gt;&gt; nog de scherpe kantjes eraf te doen.<br>
&gt;&gt;<br>
&gt;&gt; Terug SuSE erop...<br>
&gt;&gt;<br>
&gt;&gt; Niklaas<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; !DSPAM:1,4811b45219526034824813!<br>
&gt;&gt;<br>
&gt;<br>
&gt;<br>
<br>
<br>
</div><br>