[PC-BSD Dev] Add Users

Fabrizio Parrella fabrizio at bibivu.com
Fri Jun 21 13:37:02 PDT 2013


Sorry, I was under the impression that the system update would update 
those bugs even with old snapshots.

I am going to download the latest and let you know, I wonder if the 
latest version also fixes the other problems that I am having.

Thank you


Fabry


On 06/21/2013 16:24, Kris Moore wrote:
> On 06/21/2013 16:20, Fabrizio Parrella wrote:
>> I only use the GUI to add the users.
>>
>> Yes, I leave the data in the "/" dataset and then moving it once is
>> all set.
>>
>> The dataset is mounted correctly at each reboot,  maybe it is not
>> mounted when the user is created via the GUI ?
>>
>> Another problem I found: deleting the user does not delete the user
>> folder.
>>
>> In my case I had to re-create the user with the same username, so I
>> opened xterm, umounted, deleted the /home/<user> recreated (and it
>> created it without mounting it) logged in and followed the steps that
>> I previously said
>>
>> between before I add the user and after I add the user the mount
>> doesn't change much except the trunk1/usr/home/<user> is mapped to
>> /usr/home/<user>
>>
>> Fabry
>>
> Ahh, is this the old non-rolling release ISO you are using? I know I've
> fixed several of those things in the rolling-release. Can you re-test
> with this image?
>
> ftp://ftp.pcbsd.org/pub/staging/9.1-RELEASE/amd64/PCBSD9.1-RELEASE-06-03-2013-x64-DVD.iso
>
> I know I've fixed the delete issue, and possibly the create dataset
> issue as well. FWIW, I just created a new user, and it made the dataset
> properly, I logged in changed settings, rebooted and they stayed the
> same at login. Then I deleted the user, and it removed the old dataset.
>



More information about the Dev mailing list