[PC-BSD Dev] EasyPBI version 2.1 such user password and fail to build

Ken Moore ken at pcbsd.org
Sat Jul 27 15:09:49 PDT 2013


On 07/26/13 14:58, nemysis wrote:
> Hello
>
> I try to make a PBI my just committed cad/leocad
>
> and get when wish to build PBI
>
>
> Are you sure you wish to start the PBI build?
>
> This requires an active internet connection and root permissions. The time required to build a PBI varies depending upon system specifications and ports to be compiled.
>
>
> If i say yes get this
>
> Please enter your user password to run this command with system permissions.
>
>
> This is wrong must be a question for root not user password.
>
>
> a ./usr/lib/libc.a
> a ./usr/lib/libprocstat.so.1
>
> a ./usr/lib/libusbhid_p.a
> a ./usr/lib/libsbuf_p.a
> a ./usr/lib/libkadm5srv.so.10
> a ./usr/lib/libauditd_p.a
> QProcess: Destroyed while process is still running.
>
> The PBI failed to build.
> Please check the build log to find the cause of the failure and adjust the module accordingly
>
>
> Please correct this.
>
> Best regards,
> nemysis
> _______________________________________________
> Dev mailing list
> Dev at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/dev

There is nothing wrong with the requirement of user password instead of 
root.
We have been switching everything over to using the "sudo" command 
instead of "su", so that user password is the correct one that it should 
be prompting for now.

I will be updating the EasyPBI text here soon. Just waiting until I get 
back from the conference I am at right now... :-)

-- 
~~ Ken Moore ~~
PC-BSD/iXsystems



More information about the Dev mailing list