[PC-BSD Dev] latest 9.1

Fabrizio Parrella fabrizio at bibivu.com
Thu Jul 25 12:27:51 PDT 2013


I have to revert back to the old 9.1.
This is the list of issues that I have found with the new one:
  - the new LXDE file manager
    - doesn't do SMB (Operation not permitted)
    - doesn't let me view the trash (operation not permitted)
    - doesn't let you copy files from the file manager to the desktop 
(operation not permitted)
  - using dolphin
    - doesn't let you open files (trying to open openoffice files, 
something about not being able to execute the openoffice.. or any other 
program)
    - extremely slow to open
    - can't drag files to desktop
    - can't CTRL+C and CTRL+V files into LXDE file managers
    - doesn't share clipboard
  - App-Cafe:
    - I have 16 Open office icons under the "Office" folder, not 16 
"ApacheOpenOffice", but 16 times each executable (base, calc, impess, 
etc....)
    - two "thunderbird" icons (one of those has "different colors")
    - clicking on "remove menu/desktop icon" doesn't do anything
    - clicking on "auto-update"  gets automatically unclicked (I was not 
logged in as administrator, maybe that is the reason ?)

Fabry


On 07/25/2013 11:57, Kris Moore wrote:
> On 07/25/2013 11:53, Fabrizio Parrella wrote:
>> Thank you.  Will use dolphin for now.
>>
>> Also the network bge0 card stop working again with the latest (was
>> working with the previous version).  Adding the "inet" before the
>> configuration doesn't solve the problem (card is recognized but there
>> is no traffic and always times-out, can't even ping the gateway).  Not
>> as big of a problem for us as we add a different card, but it might be
>> a huge issue for others.
>>
>>
>> Fabry
>>
> If you are on 9.1-RELEASE this is still the same FreeBSD code from the
> previous 9.1-RELEASE. If you want give the 9-STABLE ISO a shot, it has
> the newer code which will become 9.2-RELEASE here soon. Maybe the bge
> bug is fixed there.
>
>> On 07/25/2013 11:22, Kris Moore wrote:
>>> On 07/25/2013 11:03, Fabrizio Parrella wrote:
>>>> Hello, I have been starting to deploy the latest 9.1 today and I must
>>>> say GREAT JOB.. faster all the way around.
>>>>
>>>> I have a question and two bug reports (I use LXDE):
>>>>    - When I click on certain programs (like "printers"), it asks me the
>>>> user password and not the administrator password, naturally if the
>>>> user is not set it gives me an error.  Can we maybe just show the
>>>> error before even asking the password ?
>>> I think this can be done, I'll add that :)
>>>
>>>>    - the "printers" shortcut doesn't work, I have to use chrome and go
>>>> directly to the webinterface for CUPS to be able to configure the
>>>> printer
>>> Yea, the system-config-printer app is crashing right now, still looking
>>> into it.
>>>
>>>>    - trying to access smb:// always returns "operation not permitted"
>>>> (if this is not solved soon I might have to downgrade to the old 9.1
>>>> as this is kind of crucial for my company.. soon as in tomorrow)
>>>>
>>> Are you using the PCManFM filemanager from LXDE? I know LXDE is going
>>> through a lot of transition right now, moving to QT and such, so I'm not
>>> sure how long before that gets sorted out.
>>>
>>> What I've been doing is using LXDE, but also having KDE installed and
>>> using their "dolphin" file-manager. It does all the smb://, fish:// and
>>> other protocols just fine, and works well from within LXDE also.
>>>
>>>> Thank you and again, great Job with the new release
>>>> _______________________________________________
>>>> Dev mailing list
>>>> Dev at lists.pcbsd.org
>>>> http://lists.pcbsd.org/mailman/listinfo/dev
>> _______________________________________________
>> Dev mailing list
>> Dev at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/dev
>



More information about the Dev mailing list