[PC-BSD Dev] AppCafe (and Chromium)

Bridger Dyson-Smith bdysonsmith at gmail.com
Wed Feb 13 11:28:24 PST 2013


Apologies, I should have mentioned that a reboot was necessary to reset the
memory leak (which was caused by the bad library in the Chromium PBI). So,
uninstall old PBI, install _1 PBI, and restart.

Hopefully someone who has a better grasp of the situation will prevent me
from confusing things further.
Cheers!


On Wed, Feb 13, 2013 at 2:24 PM, Fabrizio Parrella <fabrizio at bibivu.com>wrote:

>  I did update to the _1 and nothing, I did remove the old and reinstall
> the new and still nothing..
>
> I am going to open the thread and see if maybe there is something I can do
> to figure out if there is another library breaking the rendering.
>
> Thank you
>
> Fabry
>
>
> On 02/13/2013 14:19, Bridger Dyson-Smith wrote:
>
> Hi Fabry,
>
>  This sounds similar to my problem here (
> http://forums.pcbsd.org/showthread.php?t=19296). Deleting the Chromium
> PBI and reinstalling 24.0.1312.57_1 (note the _1) seems to have fixed the
> problem. Kris explains the cause in the forum thread, but to give it a
> rough summation: there was a bad library hanging out in Chromium. He
> removed it & it seems to have fixed the issue.
>
>  HTH
> Bridger
>
>
> On Wed, Feb 13, 2013 at 2:15 PM, Fabrizio Parrella <fabrizio at bibivu.com>wrote:
>
>> Sometime the App Cafe while it is checking for updates reaches 100% cpu
>> usage, when I go and check what is going on I see that it is trying to
>> fetch from URLs that are not currently open from the firewall/proxy or
>> unreachable.
>>
>> When this happens other 3 things at the same time happen too:
>>  - Opening the AppCafe results in a grey/white page screen, seems all
>> scrambled and no icons or anything shows, only the Top menu
>>  - Chromium stop displaying the rendered page, the menu works, the tabs
>> do have the icons, if I move the mouse around the "white page" I see the
>> cursor change and if I click I do see the URL change and pages get called.
>>  - LibreOffice and Open Office do not open right away, I have to click on
>> them at least twice, then kill the first process and the second one open.
>>
>> Those things always happen at the same time, I am not sure if the hanging
>> of the fetch is the cause or a symptom.  The only way to recover from this
>> status is to restart the computer. Closing/Reopening the programs do not
>> work.  When I close the program all the processes are closed as well.
>>
>> I tried to remove the content of the /tmp folder and /var/tmp paying
>> attention to the files needed by LXDE, but no success.  I even tried to
>> remove my chromium folder thinking it was chromium the problem, but again
>> nothing.  I did remove the config, uninstalled chromium, close App Cafe and
>> the Update Manager,  reinstalled chromium, still nothing, Log-Out and Log
>> back in... nothing...
>>
>> I am reverting to Firefox for now, but it is a lot slower rendering the
>> pages and I am forced to close it every few hours as the memory consumption
>> gets too high.
>>
>> I really do not think this is a chromium issue, but most likely some
>> library gets "messed up"
>>
>> Fabry
>> _______________________________________________
>> Dev mailing list
>> Dev at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/dev
>>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/dev/attachments/20130213/72b23f88/attachment.html>


More information about the Dev mailing list