[PC-BSD Dev] AppCafe (and Chromium)

Fabrizio Parrella fabrizio at bibivu.com
Wed Feb 13 11:15:39 PST 2013


Sometime the App Cafe while it is checking for updates reaches 100% cpu 
usage, when I go and check what is going on I see that it is trying to 
fetch from URLs that are not currently open from the firewall/proxy or 
unreachable.

When this happens other 3 things at the same time happen too:
  - Opening the AppCafe results in a grey/white page screen, seems all 
scrambled and no icons or anything shows, only the Top menu
  - Chromium stop displaying the rendered page, the menu works, the tabs 
do have the icons, if I move the mouse around the "white page" I see the 
cursor change and if I click I do see the URL change and pages get called.
  - LibreOffice and Open Office do not open right away, I have to click 
on them at least twice, then kill the first process and the second one open.

Those things always happen at the same time, I am not sure if the 
hanging of the fetch is the cause or a symptom.  The only way to recover 
from this status is to restart the computer. Closing/Reopening the 
programs do not work.  When I close the program all the processes are 
closed as well.

I tried to remove the content of the /tmp folder and /var/tmp paying 
attention to the files needed by LXDE, but no success.  I even tried to 
remove my chromium folder thinking it was chromium the problem, but 
again nothing.  I did remove the config, uninstalled chromium, close App 
Cafe and the Update Manager,  reinstalled chromium, still nothing, 
Log-Out and Log back in... nothing...

I am reverting to Firefox for now, but it is a lot slower rendering the 
pages and I am forced to close it every few hours as the memory 
consumption gets too high.

I really do not think this is a chromium issue, but most likely some 
library gets "messed up"

Fabry


More information about the Dev mailing list