[PC-BSD Dev] sound problem?

carlos antonio neira bustos cneirabustos at gmail.com
Wed Apr 23 08:44:12 PDT 2008


the bug i found testing on fbsd 7 was a buffer overrun ,
according to the post , the situation was that maybe his soundcard  was not
in the xml  file , so the program fetched one from the update server and
that file got copied bad.
if it was a recurrent situation there was a lot more of unhappy people ,
this is just a theory in my tests i did not experience problems fetching
from the update server.
if it were the situation of the buffer overrun we should have core. like it
used to happen in fbsd7.
i havent seen more post about sound problems just this one.
maybe we can ask terry to replicate the problem.

On Wed, Apr 23, 2008 at 8:49 AM, Kris Moore <kris at pcbsd.com> wrote:

>
> I'm not aware of any mistake in the xml file either. Carlos, is this
> possibly a bug in the sound_detect program itself?
>
> --
>
> Kris Moore
> PC-BSD Software
> http://www.pcbsd.com
>
>
> Tim McCormick wrote:
> > I can't find a syntax error in the soundcards.xml file :\
> >
> > On Wednesday 23 April 2008 09:28:23 Gerard van Essen wrote:
> >> I just noticed on TerryP's blog that there is still a sound problem in
> >> 1.5.1.
> >>
> >> Is this just related to his pc/laptop or is this a general prob?
> >>
> >> http://sas-spidey01.livejournal.com/148877.html
> >
> >
> > ------------------------------------------------------------------------
> >
> > _______________________________________________
> > Dev mailing list
> > Dev at lists.pcbsd.org
> > http://lists.pcbsd.org/mailman/listinfo/dev
> >
> >
> > !DSPAM:1,480f141419521795013652!
> _______________________________________________
> Dev mailing list
> Dev at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/dev/attachments/20080423/150eb098/attachment.html 


More information about the Dev mailing list