[PC-BSD Commits] r5818 - pbibuild/pbi-source/PBIsource/i18n

svn at pcbsd.org svn at pcbsd.org
Thu Jan 7 02:04:31 PST 2010


Author: autotrans
Date: 2010-01-07 02:04:31 -0800 (Thu, 07 Jan 2010)
New Revision: 5818

Modified:
   pbibuild/pbi-source/PBIsource/i18n/PBI_cs.ts
   pbibuild/pbi-source/PBIsource/i18n/PBI_de.ts
   pbibuild/pbi-source/PBIsource/i18n/PBI_ru.ts
Log:
Auto-Commit of i18n data from Pootle for PBI


Modified: pbibuild/pbi-source/PBIsource/i18n/PBI_cs.ts
===================================================================
--- pbibuild/pbi-source/PBIsource/i18n/PBI_cs.ts	2010-01-07 10:04:19 UTC (rev 5817)
+++ pbibuild/pbi-source/PBIsource/i18n/PBI_cs.ts	2010-01-07 10:04:31 UTC (rev 5818)
@@ -105,7 +105,7 @@
     </message>
     <message>
         <source>Please select where you wish this application to be installed. The suggested directory below is often the best location.</source>
-        <translation>Prosím vyberte aplikace které chcete instalovat. Níže nabízený adresář je často nejlepší volbou umístění aplikace.</translation>
+        <translation>Prosím vyberte umístění, do kterého chcete aplikaci instalovat. Níže nabízený adresář je často nejlepší volbou umístění aplikace.</translation>
     </message>
     <message>
         <source>&lt;b&gt;Installation Directory&lt;/b&gt;</source>

Modified: pbibuild/pbi-source/PBIsource/i18n/PBI_de.ts
===================================================================
--- pbibuild/pbi-source/PBIsource/i18n/PBI_de.ts	2010-01-07 10:04:19 UTC (rev 5817)
+++ pbibuild/pbi-source/PBIsource/i18n/PBI_de.ts	2010-01-07 10:04:31 UTC (rev 5818)
@@ -193,28 +193,23 @@
     </message>
     <message>
         <source>32bit Warning!</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>32bit Warnung!</translation>
     </message>
     <message>
         <source>This PBI is 32bit, while your system is 64bit. The PBI can be installed, however it will not receive online-update notifications. Also, the installed application may not perform optimally. Continue installing?</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>Das PBI ist 32bit wohingegen Ihr System 64bit ist. Das PBI kann installiert werden, wird jedoch keine online-update Hinweise erhalten. Zudem könnte die installierte Anwendung nicht optimal laufen. Mit der Installation fortfahren?</translation>
     </message>
     <message>
         <source>The program</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>Das Programm</translation>
     </message>
     <message>
         <source>is already installed. Overwrite it?</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>ist bereits installiert. Soll es überschrieben werden?</translation>
     </message>
     <message>
         <source>PBI Installer</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>PBI Installer</translation>
     </message>
 </context>
 </TS>

Modified: pbibuild/pbi-source/PBIsource/i18n/PBI_ru.ts
===================================================================
--- pbibuild/pbi-source/PBIsource/i18n/PBI_ru.ts	2010-01-07 10:04:19 UTC (rev 5817)
+++ pbibuild/pbi-source/PBIsource/i18n/PBI_ru.ts	2010-01-07 10:04:31 UTC (rev 5818)
@@ -193,28 +193,23 @@
     </message>
     <message>
         <source>32bit Warning!</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>32бит Предупреждение!</translation>
     </message>
     <message>
         <source>This PBI is 32bit, while your system is 64bit. The PBI can be installed, however it will not receive online-update notifications. Also, the installed application may not perform optimally. Continue installing?</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>Данный PBI 32-битный, а ваша система 64 битная. PBI может быть установлен, но он не будет получать обновления. Также, установленное приложение может работать не оптимально. Продолжить установку?</translation>
     </message>
     <message>
         <source>The program</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>Программа</translation>
     </message>
     <message>
         <source>is already installed. Overwrite it?</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>уже установлена. Перезаписать её?</translation>
     </message>
     <message>
         <source>PBI Installer</source>
-        <translation type="unfinished">
-            </translation>
+        <translation>PBI Установщик            </translation>
     </message>
 </context>
 </TS>



More information about the Commits mailing list